REFONTE SITE WEB

Messages des admins et modérateurs concernant le forum

Modérateurs : GUIGUI, johnjohn, Tarzan, cedricici

Répondre

Que pensez vous du nouveau site ?

Le sondage s’est terminé le mar. janv. 30, 2007 11:50 pm

Ca change pas grand chose
1
20%
Bouh qu'il est vilain
0
Aucun vote
Pas mal, mais pas très ergonomique
1
20%
Whahh c'est super classssss
3
60%
 
Nombre total de votes : 5

Avatar du membre
cedricici
Black Cat
Black Cat
Messages : 654
Enregistré le : mar. août 08, 2006 11:19 am
Localisation : BZH-(Banlieue Est)

REFONTE SITE WEB

Message par cedricici » jeu. nov. 30, 2006 11:50 pm

Le site Web de l'asso EmeraudeKite a subit un petit lifting.
Tout en restant dans le même esprit, il va permettre des mises à jour plus régulière, et seras donc plus vivant.

N'hésitez pas à laisser vos commentaires, suggestions et remarques, sur le forum ou sur le site.

Bon surf et bon vent à tous. :D

Avatar du membre
willysand
Habitué
Messages : 62
Enregistré le : dim. juil. 02, 2006 4:27 pm
Localisation : La Baussaine / Jard Sur Mer
Contact :

...refonte...

Message par willysand » ven. déc. 01, 2006 2:23 pm

Salut Cedrici,

Bon j'ai pas voté pour l'instant car je viens juste de le découvrir. tu ne m'en veus pas ? :lol: j eplaisant je vais le faire à la fin de mon post...

- l'interface graphique change et faut se réabituer mais c'est simpa faut juste aussi se réabituer aux îcones de type ''grossi'' qui sont là pour rajouter une touche ludique...et donc ergonomique et douce visuellement parlant;

- avec ma version de IE en 6.0.2900 je vois apparâitres certains petits bugs qui semblent être liés à un problème de rafraîchissement d'image qui apparaît quand on promène la souris sous notre logo EK ou quand on réactualise la page web, il y a du gris un peu partout (comme ci c'était des calques théoriquement invisibles ?) Il y a de fortes chances qu'avec Mozilla tout cela n'apparaît pas...(j'ai un soucis similaire sur mon site web en index avec IE...c'est chiant... :evil: );

- Faudrai peut-être rajouter un ''_blank'' pour le lien Forum de façon à ce que celui-ci s'ouvre automatiquement sur une autre page. C'ets vrai, comme maintenant, nous pouvons être amené à utiliser le forum et naviguer sur le site web de EK;

- la partie spot est géniale mais faudrai protéger la partie déposer un article si l'on ne veut pas se voire poluer rapidement par des spams en tout genre (avec nos users et mots de pass du forum si c'est possible) inconvéniant, le public ne pourra pas déposer son article...
Dans ces cas là faut-il supprimer la partie spot du forum afin de limiter les doublons ? Peut-être le conserver car le site web EK doit essentièlement présenter les spots sur lesquels nous naviguons dans le coin. Alors que le forum peut parler de tous les spots en france et à l'étranger...

- j'aime beaucoup la partie rechercher...sur le forum ça c'est bien cool aussi...

- l'actualité semble plus vivant aussi.

- Ainsi que la partie galerie qui est rangée chronologiquement 8)

Enfin et pour finir, je ne peux que encourager un travail qui a pris du temps (à la maison...) et qui est déjà bien réussit.
Nous ne pouvons que te remercier ou vous remerciez pour ce travail...

:wink: :!: ... *** LONGUE VIE A EK *** ... :!: :wink:

Avatar du membre
Kris
P'tit nouveau !
Messages : 1
Enregistré le : sam. nov. 04, 2006 5:23 pm
Localisation : 35- Crévin
Contact :

Message par Kris » ven. déc. 01, 2006 11:56 pm

PErso, je trouve l' interface bcp plus claire qu' avant donc c'est mieux :lol:
Courage pour la suite :wink:

Avatar du membre
cedricici
Black Cat
Black Cat
Messages : 654
Enregistré le : mar. août 08, 2006 11:19 am
Localisation : BZH-(Banlieue Est)

Message par cedricici » sam. déc. 02, 2006 3:53 pm

Déjà merci,

j'ai volontairement réutilisé les logos de l'ancien site, pour faire une douce transition.

-Concernant le bug des images avec le 'masque' gris, il s'agit d'un bug connus et reconnu d'Internet Explorer qui ne sais pas gérer la transparence des images PNG. Du coup j'utilise un "hack" pour les afficher quand même, ce qui provoque ce petit flash gris.
IE 7 sorti récemment corrige ce problème.

-pour le lien forum, l'attribut "_target" est devenu désapprouvé, en XHTML pour des raison d'ergonomie justement, il empêche l'internaute de choisir sa navigation en 'forçant' l'ouverture d'une nouvelle fenêtre.Pour ouvrir un lien dans une nouvelle fenêtre/onglet il suffit d'utiliser le bouton milieu(molette) avec Firefox ou 'click-droit/ouvrir dans une nouvelle fenêtre' avec IE ...

Pour les messages , j'y travaille ... ;)

A+
Modifié en dernier par cedricici le dim. déc. 03, 2006 6:56 pm, modifié 1 fois.

Avatar du membre
willysand
Habitué
Messages : 62
Enregistré le : dim. juil. 02, 2006 4:27 pm
Localisation : La Baussaine / Jard Sur Mer
Contact :

...optimisation...

Message par willysand » dim. déc. 03, 2006 2:39 pm

COOL !!!

Bon Courrage et Bon de Travail. 8)

A+ :wink:

Répondre